Apple CarPlay

Discussioni su problemi T-Cross
Rispondi
BUJO
Messaggi: 12
Iscritto il: 21/10/2021, 17:43

Apple CarPlay

Messaggio da BUJO »

Sulla mia tcross urban presa qualche giorno fa non ha il CarPlay come posso fare per installarlo?
fgravina
Messaggi: 2
Iscritto il: 05/11/2021, 13:49

Re: Apple CarPlay

Messaggio da fgravina »

anch'io non riesco a far dialogare l'applicazione carplay presente sul mio iphone con l'auto.
Qualcuno ha qualche suggerimento?
gillian81
Messaggi: 6
Iscritto il: 27/10/2021, 11:36

Re: Apple CarPlay

Messaggio da gillian81 »

fgravina ha scritto: 05/11/2021, 13:52 anch'io non riesco a far dialogare l'applicazione carplay presente sul mio iphone con l'auto.
Qualcuno ha qualche suggerimento?
Che tipo di problema hai?
A me ha funzionato "da solo". Ho semplicemente cercato tra i dispositivi bt dell'iphone la macchina e fatto il paring.
Da lì ha fatto tutto da sé
Avatar utente
torelik
Messaggi: 166
Iscritto il: 29/11/2020, 21:44
Località: Torino

Re: Apple CarPlay

Messaggio da torelik »

Anche a me inizialmente non si collegava. Poi ho scoperto 🤭che il bt dell'iphone doveva essere attivato, compreso il wifi...

Ora come salgo in auto si connette automaticamente 👍
Marino
T-Cross 1.0 TSI - Advanced - 85KW/115CV manuale - Teck Pack - Mirror Pack - Pure White - ottobre 2020
BUJO
Messaggi: 12
Iscritto il: 21/10/2021, 17:43

Re: Apple CarPlay

Messaggio da BUJO »

Se non è presente App Connect nella radio CarPlay non pé installato
Nicola
Messaggi: 2
Iscritto il: 02/04/2021, 10:58

Re: Apple CarPlay

Messaggio da Nicola »

Ciao a tutti,
ho il seguente problema: quando collego l'Iphone all'auto smette di funzionare la linea dati del telefono e di conseguenza non ho internet.
Con Android mi funzionava tutto perfettamente, collegavo il telefono ad AndroidAuto tramite bluethout e non avevo problemi.
Cosa sbaglio?
Grazie
Rispondi