We Connect??

Discussioni su problemi T-Cross
Avatar utente
Alessandro_1
Messaggi: 214
Iscritto il: 13/02/2023, 13:22

Re: We Connect??

Messaggio da Alessandro_1 »

BigBoss ha scritto: 17/10/2023, 10:16 Facciamo un pò di chiarezza perchè si è generata molta confusione.

...
con il mib 3 ci si può connettere ad android auto o apple carplay con il wi-fi invece del cavo.

Spero di aver chiarito.

Saluti.
quì avevo già chiesto: viewtopic.php?p=7933#p7933
ma forse è passato un pò di tempo... per cui riformulo la domanda:

come si fà a connettere il wifi auto al telefono per utilizzare le app ??

grazie
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Makena Turquois metallizzato - Tech Pack senza Blind Spot - Cerchi in lega Manila da 17" - R-Line Exterior Pack - Rear view - Ruota di scorta - Wireless charging - Climatronic - etc...
Avatar utente
Sara.68
Messaggi: 279
Iscritto il: 13/03/2022, 13:40
Località: Modena

Re: We Connect??

Messaggio da Sara.68 »

Alessandro_1 ha scritto: 20/10/2023, 22:05
BigBoss ha scritto: 17/10/2023, 10:16 Facciamo un pò di chiarezza perchè si è generata molta confusione.

...
con il mib 3 ci si può connettere ad android auto o apple carplay con il wi-fi invece del cavo.

Spero di aver chiarito.

Saluti.
quì avevo già chiesto: viewtopic.php?p=7933#p7933
ma forse è passato un pò di tempo... per cui riformulo la domanda:

come si fà a connettere il wifi auto al telefono per utilizzare le app ??

grazie
Ciao. Quel che so io è che il telefono si collega alla macchina o col cavetto ( ho notato che così facendo mi si attiva ANCHE il bluetooth se era spento) o col bluetooth ( sistema wireless) . Così la uso e posso usare le app del telefono sull infotainment. La mia tcross è il modello 2022. Poi se hanno cambiato sugli ultimi modelli non so, come afferma Alessandro.
Spero che qualcuno riesca ad aggiungere altre informazioni.
Ciaoo 😉
Sara
Sara
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Reflex Silver metallizzato -Tech Pack - Park Pilot - etc..
Avatar utente
Alessandro_1
Messaggi: 214
Iscritto il: 13/02/2023, 13:22

Re: We Connect??

Messaggio da Alessandro_1 »

novità ?
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Makena Turquois metallizzato - Tech Pack senza Blind Spot - Cerchi in lega Manila da 17" - R-Line Exterior Pack - Rear view - Ruota di scorta - Wireless charging - Climatronic - etc...
Avatar utente
Panamondo
Messaggi: 41
Iscritto il: 03/03/2023, 13:07

Re: We Connect??

Messaggio da Panamondo »

Ho ricevuto oggi questo email:

La informiamo che mediante il sistema infotainment del suo veicolo in data 31/10/2023 - 17:15 sono stati disattivati i seguenti servizi online:
Apple Music
Pianificazione scadenze Service
Posizione di parcheggio
Dati di marcia
Bloccaggio e sbloccaggio
Chiamata al soccorso stradale
Web radio
Report sullo stato del veicolo
Stato veicolo
Avvisatore acustico e lampeggio

Può riattivare tali servizi online in qualsiasi momento mediante il sistema infotainment del suo veicolo.


Maggiori informazioni sono disponibili nell'App We Connect


Qualcuno lo ha ricevuto? Come dovrei riattivare i servizi dall’infotainment? Non lo trovo.
Inoltre non riesco più ad aggiornare i dati e non funziona nulla. Forse la mappa si ma non sono sicuro essendo l’auto parcheggiata proprio sotto il balcone di casa.
L’auto ha pochi giorni e il primo giorno ugualmente non ha funzionato nulla. A me sembra un servizio inaffidabile.
Duesettembre
Messaggi: 54
Iscritto il: 10/10/2019, 15:42
Località: Romagna

Re: We Connect??

Messaggio da Duesettembre »

Devi cambiare l'impostazione utente
T-Cross Advanced 110 cv manuale M.Y 2021 Tech Pack, gancio traino, navigatore Discover Media, Light Pack, cerchi Manila.
Avatar utente
Panamondo
Messaggi: 41
Iscritto il: 03/03/2023, 13:07

Re: We Connect??

Messaggio da Panamondo »

Duesettembre ha scritto: 31/10/2023, 20:23 Devi cambiare l'impostazione utente
Su infotainment?
Per due giorni ha funzionato bene e tutto.
Avatar utente
Alessandro_1
Messaggi: 214
Iscritto il: 13/02/2023, 13:22

Re: We Connect??

Messaggio da Alessandro_1 »

Panamondo ha scritto: 31/10/2023, 20:19 Ho ricevuto oggi questo email:

La informiamo che mediante il sistema infotainment del suo veicolo in data 31/10/2023 - 17:15 sono stati disattivati i seguenti servizi online:
Apple Music
Pianificazione scadenze Service
Posizione di parcheggio
Dati di marcia
Bloccaggio e sbloccaggio
Chiamata al soccorso stradale
Web radio
Report sullo stato del veicolo
Stato veicolo
Avvisatore acustico e lampeggio

Può riattivare tali servizi online in qualsiasi momento mediante il sistema infotainment del suo veicolo.


Maggiori informazioni sono disponibili nell'App We Connect


Qualcuno lo ha ricevuto? Come dovrei riattivare i servizi dall’infotainment? Non lo trovo.
Inoltre non riesco più ad aggiornare i dati e non funziona nulla. Forse la mappa si ma non sono sicuro essendo l’auto parcheggiata proprio sotto il balcone di casa.
L’auto ha pochi giorni e il primo giorno ugualmente non ha funzionato nulla. A me sembra un servizio inaffidabile.
Andiamo con calma e non facciamo prenderci dal panico
Oggi hai ricevuto una email che dice: La informiamo che mediante il sistema infotainment del suo veicolo in data 31/10/2023 - 17:15 sono stati disattivati i seguenti servizi online: bla bla ..
Forse hai toccato qualche impostazione alle ore 17:15 ?

Prova ad accendere il quadro strumenti e ti deve riconoscere e vederti connesso.
Se non ti vede... nulla hai disattivato sul cellulare tipo il Bluetooth, qualche impostazione o associazione/permessi
qualcosa è successo
Sei utente principale dell'auto?

Comunque e non voglio essere di parte ma il sistema è funzionante al 100% in quanto ti è arrivato un avvivo
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Makena Turquois metallizzato - Tech Pack senza Blind Spot - Cerchi in lega Manila da 17" - R-Line Exterior Pack - Rear view - Ruota di scorta - Wireless charging - Climatronic - etc...
Avatar utente
Panamondo
Messaggi: 41
Iscritto il: 03/03/2023, 13:07

Re: We Connect??

Messaggio da Panamondo »

Alessandro_1 ha scritto: 31/10/2023, 23:35
Andiamo con calma e non facciamo prenderci dal panico
Oggi hai ricevuto una email che dice: La informiamo che mediante il sistema infotainment del suo veicolo in data 31/10/2023 - 17:15 sono stati disattivati i seguenti servizi online: bla bla ..
Forse hai toccato qualche impostazione alle ore 17:15 ?

Prova ad accendere il quadro strumenti e ti deve riconoscere e vederti connesso.
Se non ti vede... nulla hai disattivato sul cellulare tipo il Bluetooth, qualche impostazione o associazione/permessi
qualcosa è successo
Sei utente principale dell'auto?

Comunque e non voglio essere di parte ma il sistema è funzionante al 100% in quanto ti è arrivato un avvivo
No grazie not panic!
Allora la mail mi è arrivata dopo un minuto o due che ho parcheggiato e spento l'auto. Forse ho toccato qualche cosa, non so. Pero dopo una quindicina di minuti sono tornato in auto e mi ha regolarmente riconosciuto.
Comunque a distanza la comunicazione con il cellulare dovrebbe essere tramite sim integrata nell'auto, sbaglio?
Adesso vado in auto a controllare e smanettare e vediamo che succede.
Avatar utente
Alessandro_1
Messaggi: 214
Iscritto il: 13/02/2023, 13:22

Re: We Connect??

Messaggio da Alessandro_1 »

Ti rispondo dentro il quote:
Panamondo ha scritto: 01/11/2023, 10:48 No grazie not panic!
Allora la mail mi è arrivata dopo un minuto o due che ho parcheggiato e spento l'auto. Forse ho toccato qualche cosa, non so. ricordati se e cosa hai toccato come impostazione/i
Pero dopo una quindicina di minuti sono tornato in auto e mi ha regolarmente riconosciuto. ok
Comunque a distanza la comunicazione con il cellulare dovrebbe essere tramite sim integrata nell'auto, sbaglio? E' esatto, l'auto e dotata di eSim
Adesso vado in auto a controllare e smanettare e vediamo che succede. :lol: :lol: :lol:
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Makena Turquois metallizzato - Tech Pack senza Blind Spot - Cerchi in lega Manila da 17" - R-Line Exterior Pack - Rear view - Ruota di scorta - Wireless charging - Climatronic - etc...
Duesettembre
Messaggi: 54
Iscritto il: 10/10/2019, 15:42
Località: Romagna

Re: We Connect??

Messaggio da Duesettembre »

Di solito questo succede quando c'è un aggiornamento, è successo anche a me alcune volte, gli aggiornamenti avvengono ad auto ferma, ti cambia l'impostazione utente, basta cambiarla e metterla come era prima dell'aggiornamento e tutto torna a posto.
T-Cross Advanced 110 cv manuale M.Y 2021 Tech Pack, gancio traino, navigatore Discover Media, Light Pack, cerchi Manila.
Rispondi