Outage sistema VW (mondo grigio)

Discussioni su problemi T-Cross
vajolet
Messaggi: 123
Iscritto il: 18/06/2022, 7:34

Outage sistema VW (mondo grigio)

Messaggio da vajolet »

Il 26 agosto lo schermo dell'auto è diventato nero, si vedeva solo l'orologio. Chiamo il VW Support Connect e l'operatore, gentilissimo, mi segue per una quarantina di minuti buoni, senza tuttavia riuscire a risolvere il problema. Diagnosi: il mondo, che indica la connessione dell'auto, è grigio, dunque la macchina non comunica con VW. Su indicazione del VW Support Connect vengo messa in contatto con il mio Service per un aggiornamento della centralina. In data 24 agosto, a livello di sistema centrale, loro avevano registrato un problema di cui però non si riusciva a capire l'impatto sulla mia vettura. Dopo qualche ora, magicamente, la connessione riprende vita e si riattiva l'Apple Car Play. Contatto dunque di nuovo il VW Support Connect per sapere se era il caso di presentarsi al Service. La risposta, anche in quel caso, è stata affermativa perché il mondo continuava a essere grigio. Segnalo la presenza di una notifica, non cliccabile, che mi spiegano essere l'aggiornamento da fare. A detta del VW Support Connect sarei stata ricontattata dal Service, compatibilmente con i suoi tempi di gestione lavori. In ogni caso il Service era stato informato tramite comunicazione interna, accessibile agli addetti da una specifica sezione dei loro applicativi, quindi potevo stare tranquilla. Passano più di 2 settimane (siamo arrivati dunque a settembre) e il Service non si fa vivo. Lo contatto io e cadono dalle nuvole: non sanno nulla della comunicazione VW (tradotto, non guardano l'applicativo interno). Mi fissano l'appuntamento per il 25 ottobre, non essendo un'urgenza (l'auto va). Consegno l'auto, mi arrivano i messaggi di disattivazione dei servizi. Il giorno dopo, 26 ottobre, l'auto è pronta, ma stranamente alle 10 del mattina mi arriva un secondo messaggio di disattivazione servizi (e nessun messaggio di riattivazione degli stessi). Vado a ritirare la vettura nel pomeriggio, mi assicurano di aver fatto l'aggiornamento, previsto per lo schermo nero, che vedevo in notifica e che non riuscivo a cliccare appunto perché il mondo era grigio. Ora il mondo, a detta loro, era tornato bianco, problema risolto. Torno a casa, controllo il menù, e la situazione è la stessa di agosto. Ricontatto il VW Support Connect che mi conferma, sia a voce che per e-mail, gli stessi problemi di agosto causa outage del loro sistema. L'ultima comunicazione dell'auto ai loro sistemi risultava alle 15 del 25 ottobre, quindi il giorno prima del ritiro. Il Service ha fatto tutto quello che poteva, il disservizio è generale e riguarda tutti i modelli VW con questo infotainment: l'operatrice ha parlato di un problema che riguarda questa generazione di VW. Poi ha detto che il problema è nel server. Comunque il problema si sarebbe dovuto risolvere entro il 27 ottobre; così non è stato, dunque ho seguito le istruzioni in mail: ho mandato una foto con il mondo grigio con riferimento al mio numero di pratica per ulteriori accertamenti che però, secondo me, non saranno diversi da quelli effettuati con il primo operatore il 26 agosto. Non escludo che l'auto mi sia stata venduta così: l'icona del mondo non è visibile, l'utente comune nemmeno sa della sua esistenza e del possibile problema. L'auto va anche se il mondo grigio, dunque non ci si accorge del guasto, a meno che non si attivino servizi come lo sblocco da app (cosa che io non ho fatto) oppure lo schermo non diventi nero. Altra cosa strana, la luce verde vicino all'SOS è accesa, come se tutto fosse normale. Sinceramente non ho molta fiducia nella risoluzione del caso. Vi aggiornerò.
T-Cross Sport Smoky Grey, 1.0, 95Cv, R-Line Exterior Pack, cerchi in lega Rochester 6Jx16 Black, Climatronic, App-Connect, We Connect e We Connect Plus, Ruotino, Tech Pack, Vetri oscurati, Videocamera per retromarcia Rear view.
Avatar utente
Sara.68
Messaggi: 128
Iscritto il: 13/03/2022, 13:40
Località: Modena

Re: Outage sistema VW (mondo grigio)

Messaggio da Sara.68 »

La mia aveva il mondo grigio appena comprata. Contattato tutti i servizi di assistenza e la concessionaria. Fatto diversi reset inserito dati..ma niente. Ci ho messo un mese ma hanno sistemato. Sono blocchi che hanno loro nel sistema e devono sistemarli in concessionaria in collaborazione con l'assistenza we connect. Una volta sistemato non ho più avuto problemi. Ci vuole pazienza e, se non dovesse bastare , un po di cattiveria
Sara
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Reflex Silver metallizzato -Tech Pack - Park Pilot - etc..
Riky
Messaggi: 32
Iscritto il: 03/09/2022, 12:26

Re: Outage sistema VW (mondo grigio)

Messaggio da Riky »

Anch'io ho l'auto non connessa a wolkswagen e non la connetteró neanche,super incognito massima privacy.L'importante che funzioni la radio e il telefono il resto personalmente non mi interessa.Anche perché riescono a sapere anche quando vai in bagno con la connessione.😉
vajolet
Messaggi: 123
Iscritto il: 18/06/2022, 7:34

Re: Outage sistema VW (mondo grigio)

Messaggio da vajolet »

Oggi ho contattato il VW Support Connect. L’operatore mi ha detto che il grigio è cambiato rispetto ai vecchi modelli e che adesso, anche se meno brillante, il colore indica lo stesso la connessione dell’auto. Praticamente avrebbero sbagliato i suoi colleghi… Ha detto anche che lui non ha modo di verificare la connessione dell’auto (ma gli altri lo avevano fatto…)…Mah…non so che dire. Comunque da app sono riuscita ad avviare il lampeggio frecce e dunque questa, a detta dell’operatore, è una prova della connessione dell’auto. Non so che dire.
T-Cross Sport Smoky Grey, 1.0, 95Cv, R-Line Exterior Pack, cerchi in lega Rochester 6Jx16 Black, Climatronic, App-Connect, We Connect e We Connect Plus, Ruotino, Tech Pack, Vetri oscurati, Videocamera per retromarcia Rear view.
Avatar utente
Sara.68
Messaggi: 128
Iscritto il: 13/03/2022, 13:40
Località: Modena

Re: Outage sistema VW (mondo grigio)

Messaggio da Sara.68 »

Sì..se vedi i dati dell auto e la comandi da app, vuol dire che è online
Sara
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Reflex Silver metallizzato -Tech Pack - Park Pilot - etc..
paolo2145
Messaggi: 233
Iscritto il: 25/06/2019, 23:30
Località: San Lazzaro di Savena -BO
Contatta:

Re: Outage sistema VW (mondo grigio)

Messaggio da paolo2145 »

Mai connessa l'auto, né la precedente né l'attuale.
Funziona tutto ciò che mi serve, il resto non mi interessa.
paolo
vajolet
Messaggi: 123
Iscritto il: 18/06/2022, 7:34

Re: Outage sistema VW (mondo grigio)

Messaggio da vajolet »

Riky ha scritto: 28/10/2022, 12:40 Anch'io ho l'auto non connessa a wolkswagen e non la connetteró neanche,super incognito massima privacy.L'importante che funzioni la radio e il telefono il resto personalmente non mi interessa.Anche perché riescono a sapere anche quando vai in bagno con la connessione.😉
paolo2145 ha scritto: 28/10/2022, 17:45 Mai connessa l'auto, né la precedente né l'attuale.
Funziona tutto ciò che mi serve, il resto non mi interessa.
Da quanto ho intuito però la connessione serve per attivare la chiamata d'emergenza: tutte le volte mi hanno chiesto se la spia vicino all'SOS è verde e non rossa. Si spera ovviamente di non averne mai bisogno, ma non si sa mai.
T-Cross Sport Smoky Grey, 1.0, 95Cv, R-Line Exterior Pack, cerchi in lega Rochester 6Jx16 Black, Climatronic, App-Connect, We Connect e We Connect Plus, Ruotino, Tech Pack, Vetri oscurati, Videocamera per retromarcia Rear view.
paolo2145
Messaggi: 233
Iscritto il: 25/06/2019, 23:30
Località: San Lazzaro di Savena -BO
Contatta:

Re: Outage sistema VW (mondo grigio)

Messaggio da paolo2145 »

Se intendi la spia in alto da me è verde, non ho mai avuto occasione di utilizzarla.
paolo
vajolet
Messaggi: 123
Iscritto il: 18/06/2022, 7:34

Re: Outage sistema VW (mondo grigio)

Messaggio da vajolet »

paolo2145 ha scritto: 28/10/2022, 18:03 Se intendi la spia in alto da me è verde, non ho mai avuto occasione di utilizzarla.
Neanche io…comunque allora, da quanto mi dici, è verde anche se l’auto non è collegata.
T-Cross Sport Smoky Grey, 1.0, 95Cv, R-Line Exterior Pack, cerchi in lega Rochester 6Jx16 Black, Climatronic, App-Connect, We Connect e We Connect Plus, Ruotino, Tech Pack, Vetri oscurati, Videocamera per retromarcia Rear view.
Avatar utente
Sara.68
Messaggi: 128
Iscritto il: 13/03/2022, 13:40
Località: Modena

Re: Outage sistema VW (mondo grigio)

Messaggio da Sara.68 »

Serve per il we connect . La spia emergenza ha una sua sim card
Sara
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Reflex Silver metallizzato -Tech Pack - Park Pilot - etc..
Rispondi