Pagina 1 di 1

Problema connessione tra i-phone e infotainment

Inviato: 21/06/2022, 21:59
da Davide79
Buonasera, da ieri ho un problema, nella mia t-cross la connessione tra telefono e infotainment e’ sempre andata bene… ma da ieri quando attacco il cavetto x connettere l’i-phone, la schermata delle app diventa nera sul display dell’auto… cioè il telefono si connette, e’ in carica e il resto va, sia nel telefono che x quanto riguarda radio o chiavetta usb o chiamate con vivavoce, solo la “schermata delle app” diventa nera e non mi fa interagire in nessun modo, a qualcuno è mai capitato?

Re: Problema connessione tra i-phone e infotainment

Inviato: 21/06/2022, 23:37
da Sara.68
Io lo collego col bluetooth e non ho problemi. A volte col cavo e bene anche li. Magari si sistema da solo. Forse qualche aggiornamento che non digerisce? L assistenza we connect è molto valida, se il problema persiste

Re: Problema connessione tra i-phone e infotainment

Inviato: 22/06/2022, 11:47
da Marco71
Proverei per prima cosa con un cavo nuovo (e di buona qualità), magari quello che usi si è rovinato.... ;)

Re: Problema connessione tra i-phone e infotainment

Inviato: 22/06/2022, 13:09
da Davide79
Eh si via Bluetooth anche a me e’ sempre andato bene… anche via cavo in realtà… proverò a cambiare cavetto e vi saprò dire… 👍👍👍

Re: Problema connessione tra i-phone e infotainment

Inviato: 22/06/2022, 21:23
da torelik
Ciao Davide, non mi è mai capitata la schermata nera.

Io attivo sempre il wifi del mio iPhone prima di salire in auto (il bluetooth è sempre attivo) e come giro la chiave fa i suoi giochetti... 🤔 e mi connette all'infotainment, accendendo la radio e visualizzando la schermata di Waze.

Qualche rara volta quando accendo si blocca Waze e risolvo il problema facendo un "riavvio" del motore... spengo e riaccendo... solitamente va a posto da solo.
Con il T-Cross mi connettevo tramite il cavetto (originale VW) e tutto funzionava mentre caricava il telefono, ma non l'ho più utilizzato avendo ora il Wireless charging e, se la batteria è carica, tengo il tel in tasca.

Devo provare se solo con il bluetooth funziona ugualmente, ma mi pare che Apple CarPlay richieda la connessione wifi. Boh! controllerò.

Facci sapere come hai risolto, ma credo sia probabilmente solo un problema passeggero 👍 😀 👋

Re: Problema connessione tra i-phone e infotainment

Inviato: 23/06/2022, 13:37
da simonacross
anche il mio ephone ha dato problemi con bluetooth ma ho risolto collegandolo col cavo

Re: Problema connessione tra i-phone e infotainment

Inviato: 23/06/2022, 21:57
da Davide79
Il mio nn ha mai dato problemi fini a qualche giorno fa… oggi ho comprato un nuovo cavetto ma fa lo stesso lavoro…
Ho scoperto che toccando il display comunque funziona… nel senso che mi è arrivato un messaggio sul telefono ma nonostante lo schermo della radio fosse “spento”, toccando lo schermo comunque mi ha letto il messaggio arrivato… voglio dire che sembra funzioni tutto ma con il telefono attaccato al cavetto è come se lo schermo avesse la luminosità a zero ma funzionasse tutto bene… non so se mi son spiegato bene… e basta andare anche solo nelle impostazioni della radio che come x magia in quel caso funziona bene… appena si ripassa alle app buio di nuovo…