Problemi con Android Auto

Discussioni su problemi T-Cross
Giglio66
Messaggi: 8
Iscritto il: 26/07/2021, 17:52

Problemi con Android Auto

Messaggio da Giglio66 »

Buongiorno, fino a ieri ho sempre collegato il mio Xiaomi Mi 11 T ad Info Intrateinment tramite bluetooth, mai avuto un problema (l'unico riscontrato quando sono con mio figlio che ha un iPhone, il computer di bordo si collega con Apple Car, passando avanti ad Android).
Poi all'improvviso,tramite Bluetooth non mi collego più, e chiede di farlo tramite cavo USB.
Collegandolo in quel modo, torno ad avere tutte le funzionalità, specie Google Maps.
Avete qualche consiglio da darmi per risolvere questa cosa ? Grazie a tutti in anticipo.
Gilby61
Messaggi: 9
Iscritto il: 15/07/2021, 10:44

Re: Problemi con Android Auto

Messaggio da Gilby61 »

Ciao, prova a togliere risparmio energia alle app Android Auto e We Connect.
Giglio66
Messaggi: 8
Iscritto il: 26/07/2021, 17:52

Re: Problemi con Android Auto

Messaggio da Giglio66 »

Grazie, dopo provo, vediamo se risolvo !
Genius74
Messaggi: 29
Iscritto il: 03/10/2019, 14:13

Re: Problemi con Android Auto

Messaggio da Genius74 »

Tenendo premuto per 10 sec il tasto accensione, l'infotaiment si resetta. Prova magari si riprende.
Massimo56
Messaggi: 54
Iscritto il: 08/09/2021, 22:55

Re: Problemi con Android Auto

Messaggio da Massimo56 »

Io ho il cell datato con android 8 e quindi per usufruire delle app si collega solo con cavetto, pero' qualche volta e' capitato che non funzionasse nemmeno con cavetto allora ho disinstallato e reinstallato android auto e ho risolto.......tentare non nuoce!
Giglio66
Messaggi: 8
Iscritto il: 26/07/2021, 17:52

Re: Problemi con Android Auto

Messaggio da Giglio66 »

Allora con il discorso del risparmio energetico, niente da fare. Adesso in wireless non si collega più neanche con Apple Car.
Dopo provo il ripristino, tenendo premuto per 10 secondi il tasto accensione, e poi disinstallo e reinstallo android auto sul mio smartphone. Grazie vi farò sapere
Avatar utente
Sara.68
Messaggi: 73
Iscritto il: 13/03/2022, 13:40
Località: Modena

Re: Problemi con Android Auto

Messaggio da Sara.68 »

Contatta l assistenza di we connect. Tramite email. Rispondono sempre
Sara
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Reflex Silver metallizzato -Tech Pack - Park Pilot - etc..
Demcug
Messaggi: 39
Iscritto il: 12/11/2019, 7:38

Re: Problemi con Android Auto

Messaggio da Demcug »

A me, invece, con Android 7 non funziona più da qualche giorno.
Mi era uscito tempo fa l'avviso che dovevo aggiornare l'app ma Android auto mi sembra di capire che non rilascia più aggiornamenti.
Voi avete problemi?
Consigli?
Avatar utente
Sara.68
Messaggi: 73
Iscritto il: 13/03/2022, 13:40
Località: Modena

Re: Problemi con Android Auto

Messaggio da Sara.68 »

Io per ora non ho problemi
Sara
T-Cross Advanced 1.0 TSI 81kW/110 CV manuale - colore Reflex Silver metallizzato -Tech Pack - Park Pilot - etc..
Demcug
Messaggi: 39
Iscritto il: 12/11/2019, 7:38

Re: Problemi con Android Auto

Messaggio da Demcug »

Ma se vado su play store... Mi dice che l'ultima versione è di fine marzo... Ma non ci sono stati degli aggiornamenti in questi mesi?
Vedo la versione 7.4.620964
Voi?
Rispondi